Using DeployGate on iPadOS beta

If you are using DeployGate on iPadOS beta (as of August 2019), you will not be able to install the app with the default settings, as an error message will be displayed (e.g., “This page must be opened with Safari.”).

While DeployGate is currently working to address this issue, it is possible to avoid the problem by following these steps.

Modify Settings

Open the settings app and turn off “Safari → Request Desktop Website → All Websites”.
Return to Safari and reload the page.

Feedback and Knowledge Base