I suggest you ...

iOS 5.1.1 supoort

When using DeployGate SDK on iOS 5.1.1 device
my app cannot run. An error is displayed in Xcode debug console:
dyld: Symbol not found: _OBJC_CLASS_$_NSUUID
Expected in: /System/Library/Frameworks/Foundation.framework/Foundation

The same app works under iOS 6.0 and later.
I tried to search for NSUUID in my app, and found that
DeployGate SDK iOS uses it.

Please support iOS 5.1.1 by replacing NSUUID to CFUUID.
Will help a lot.

6 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
ステパヌシキン ドミトリー shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

English

Feedback and Knowledge Base